Security Lab

Множественные уязвимости в Email Subscribers & Newsletters plugin for WordPress

Дата публикации:20.07.2020
Всего просмотров:533
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:2
CVSSv3.1 рейтинг: 4.9 [CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N/E:P/RL:O/RC:C]
6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:P/RL:O/RC:C]
CVE ID: CVE-2020-5768
CVE-2020-5767
Cybersecurity-Help ID: SB2020072003
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Неавторизованное изменение данных
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Email Subscribers & Newsletters
Уязвимые версии: Email Subscribers & Newsletters версии 4.5.0.1, 4.5.0, 4.4.9, 4.4.10.1, 4.4.10, 4.4.8
Описание:

Множественные уязвимости в Email Subscribers & Newsletters plugin for WordPress

URL производителя: https://profiles.wordpress.org/niravmehta
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020072003