Security Lab

Межсайтовый скриптинг в TYPO3 Faceted Search extension

Дата публикации:07.07.2020
Всего просмотров:620
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 5.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2020-15517
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Faceted Search (ke_search) Extension for TYPO3 1.x
Уязвимые версии: Faceted Search версии 3.1.3, 3.1.2, 3.1.1, 3.1.0, 3.0.6, 3.0.5, 2.7.0, 2.6.3, 2.6.2, 2.6.1, 2.6.0, 2.5.0, 2.4.2, 2.4.1, 2.4.0, 2.3.1, 2.3.0, 2.2.1, 2.2.0, 2.1.0, 2.0.4, 2.0.3, 2.0.2, 2.0.1, 2.0.0, 1.10.3, 1.10.2, 1.10.1, 1.10.0, 1.9.3, 1.9.2, 1.9.1, 1.9.0, 1.8.5, 1.8.4, 1.8.3, 1.8.2, 1.8.1, 1.8.0, 1.7.3, 1.7.2, 1.7.1, 1.6.11, 1.6.10, 1.6.9, 1.6.8, 1.6.7, 1.6.6, 1.6.5, 1.6.4, 1.6.3, 1.6.2, 1.6.1, 1.6.0, 1.5.0, 1.4.1, 1.4.0, 1.3.1, 1.3.0, 1.2.0, 1.1.1, 1.1.0, 1.0.2, 1.0.1, 1.0.0, 0.3.2, 0.3.1, 0.3.0, 0.2.0, 0.1.1, 0.1.0, 3.0.4, 3.0.3, 3.0.1, 3.0.0, 2.8.1, 2.8.0
Описание:

Межсайтовый скриптинг в TYPO3 Faceted Search extension

URL производителя: https://github.com/teaminmedias-pluswerk/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020070726