Security Lab

Cleartext storage of sensitive information in Jenkins HP ALM Quality Center plugin

Дата публикации:03.07.2020
Всего просмотров:758
Опасность:
Низкая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3.1 рейтинг: 3.3 [CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N/E:U/RL:U/RC:C]
CVE ID: CVE-2020-2218
Cybersecurity-Help ID: SB2020070325
Вектор эксплуатации: Локальная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: HP ALM Quality Center
Уязвимые версии: HP ALM Quality Center версии 1.6, 1.5, 1.4, 1.3, 1.2, 1.0.1
Описание:

Cleartext storage of sensitive information in Jenkins HP ALM Quality Center plugin

URL производителя: https://jenkins.io/
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020070325