Security Lab

Множественные уязвимости в Mattermost Server

Дата публикации:02.07.2020
Всего просмотров:501
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:2
CVSSv3.1 рейтинг: 7.5 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H/E:U/RL:O/RC:C]
7.5 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2020-14448
CVE-2020-14447
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Mattermost Server
Уязвимые версии: Mattermost Server версии 5.22.3, 5.22.2, 5.22.1, 5.20.2, 5.20.1, 5.19.3, 5.19.0, 5.18.2, 5.18.0, 5.17.2, 5.17.1, 5.17.0, 5.16.4, 5.16.3, 5.16.2, 5.16.1, 5.16.0, 5.15.5, 5.15.4, 5.15.3, 5.15.2, 5.15.1, 5.15.0, 5.14.5, 5.14.4, 5.14.3, 5.14.2, 5.14.1, 5.14.0, 5.13.3, 5.13.2, 5.13.1, 5.13.0, 5.12.6, 5.12.5, 5.12.4, 5.12.3, 5.12.2, 5.12.1, 5.12.0, 5.11.1, 5.11.0, 5.10.2, 5.10.1, 5.10.0, 5.9.7, 5.9.6, 5.9.5, 5.9.4, 5.9.3, 5.9.2, 5.9.1, 5.9.0, 5.8.2, 5.8.1, 5.8.0, 5.7.3, 5.7.2, 5.7.1, 5.7.0, 5.6.5, 5.6.4, 5.6.3, 5.6.2, 5.6.1, 5.6.0, 5.5.3, 5.5.2, 5.5.1, 5.5.0, 5.3.1, 5.3.0, 5.2.2, 5.2.1, 5.2.0, 5.1.2, 5.1.1, 5.1.0, 5.0.3, 5.0.2, 5.0.1, 5.0.0, 4.10.10, 4.10.9, 4.10.8, 4.10.7, 4.10.6, 4.10.5, 4.10.4, 4.10.3, 4.10.2, 4.10.1, 4.10.0, 4.9.4, 4.9.3, 4.9.2, 4.9.1, 4.9.0, 4.8.2, 4.8.1, 4.8.0, 4.7.4, 4.7.3, 4.7.2, 4.7.1, 4.7.0, 4.6.0, 4.5.1, 4.5.0, 4.4.3, 4.4.2, 4.4.1, 4.4.0, 4.3.3, 4.3.2, 4.3.1, 4.3.0, 4.2.1, 4.2.0, 4.1.2, 4.1.1, 4.1.0, 4.0.5, 4.0.4, 4.0.3, 4.0.2, 4.0.1, 4.0.0, 3.10.3, 3.10.2, 3.10.1, 3.10.0, 3.9.2, 3.9.1, 3.9.0, 3.8.3, 3.8.2, 3.8.1, 3.8.0, 3.7.5, 3.7.4, 3.7.3, 3.7.2, 3.7.1, 3.7.0, 3.6.7, 3.6.6, 3.6.5, 3.6.4, 3.6.3, 3.6.2, 3.6.1, 3.6.0, 3.5.1, 3.5.0, 5.9.8, 5.16.5, 5.17.3, 5.18.1, 5.22.0, 5.21.0, 5.21, 5.20.0, 5.20, 5.19.2, 5.19.1, 5.19, 0.2.1, 0.2.0, 0.1.0
Описание:

Множественные уязвимости в Mattermost Server

URL производителя: https://mattermost.com/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020070214