Security Lab

Improper Verification of Cryptographic Signature in jsrsasign JavaScript library

Дата публикации:24.06.2020
Всего просмотров:598
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 9.8 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2020-14968
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: jsrsasign
Уязвимые версии: jsrsasign версии 8.0.16, 8.0.15, 8.0.14, 8.0.13, 8.0.12, 8.0.11, 8.0.10, 8.0.9, 8.0.8, 8.0.7, 8.0.6, 8.0.5, 8.0.4, 8.0.3, 8.0.2, 8.0.1, 8.0.0, 7.2.2, 7.2.1, 7.2.0, 7.1.5, 7.1.4, 7.1.3, 7.1.2, 7.1.1, 7.1.0, 7.0.0, 6.2.3, 6.2.2, 6.2.1, 6.2.0, 6.1.4, 6.1.3, 6.1.2, 6.1.1, 6.1.0, 6.0.1, 6.0.0, 5.1.0, 5.0.15, 5.0.14, 5.0.13, 5.0.12, 5.0.11, 5.0.10, 5.0.9, 5.0.8, 5.0.7, 5.0.6, 5.0.5, 5.0.2, 5.0.1, 5.0.0, 4.10.0, 4.9.2, 4.9.1, 4.9.0, 4.8.6, 4.8.5, 4.8.4, 4.8.3, 4.8.2, 0.0.3, 0.0.2, 0.0.1
Описание:

Improper Verification of Cryptographic Signature in jsrsasign JavaScript library

URL производителя: https://profiles.wordpress.org/restaumatic
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020062404