Security Lab

Межсайтовый скриптинг в YITH WooCommerce Ajax Product Filter plugin for WordPress

Дата публикации:23.06.2020
Всего просмотров:516
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 5.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: Нет данных
Cybersecurity-Help ID: SB2020062306
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: YITH WooCommerce Ajax Product Filter
Уязвимые версии: YITH WooCommerce Ajax Product Filter версии 3.11.0, 3.10.0, 3.9.0, 3.8.4, 3.8.3, 3.8.2, 3.8.1, 3.8.0, 3.7.1, 3.7.0, 3.6.6, 3.6.5, 3.6.4, 3.6.3, 3.6.2, 3.6.1, 3.6.0, 3.5.1, 3.5.0, 3.4.6, 3.4.5, 3.4.4, 3.4.3, 3.4.2, 3.4.1, 3.4.0
Описание:

Межсайтовый скриптинг в YITH WooCommerce Ajax Product Filter plugin for WordPress

URL производителя: https://profiles.wordpress.org/yithemes
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020062306