Security Lab

Stored Межсайтовый скриптинг в Testimonial Rotator plugin for WordPress

Дата публикации:22.06.2020
Всего просмотров:611
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N/E:P/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Testimonial Rotator
Уязвимые версии: Testimonial Rotator версии 3.0.2, 3.0.1, 3.0, 2.5.2, 2.5.1, 2.5, 2.4, 2.3, 2.2.7, 2.2.6, 2.2.5, 2.2.4.1, 2.2.4, 2.2.3, 2.2.2, 2.2.1, 2.2, 2.1.5, 2.1.4.1, 2.1.4, 2.1.3, 2.1.2, 2.1.1, 2.1, 2.0.6, 2.0.5, 2.0.4, 2.0.3, 2.0.2, 2.0.1, 2.0, 1.4, 1.3.7, 1.3.6, 1.3.5, 1.3.4, 1.3.3, 1.3.2, 1.3.1, 1.3, 1.2, 1.1.5, 1.1.4, 1.1.3, 1.1.2, 1.1.1, 1.1, 1.0
Описание:

Stored Межсайтовый скриптинг в Testimonial Rotator plugin for WordPress

URL производителя: https://profiles.wordpress.org/halgatewood
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020062205