Security Lab

Межсайтовый скриптинг в Travel Booking WordPress Theme

Дата публикации:19.06.2020
Всего просмотров:883
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Traveler
Уязвимые версии: Traveler версии 2.8.1, 2.8, 2.7.9.1, 2.7.9, 2.7.8.9, 2.7.8.8, 2.7.8.7, 2.7.8.6, 2.7.8.5, 2.7.8.4, 2.7.8.3, 2.7.8.2, 2.7.8.1, 2.7.8, 2.7.7, 2.7.6.2, 2.7.6.1, 2.7.6, 2.7.5, 2.7.4, 2.7.3, 2.7.2, 2.7.1, 2.7, 2.6, 2.5, 2.4, 2.3, 2.2, 2.1.3, 2.1.2, 2.1.1, 2.1, 2.0.5, 2.0.4, 2.0.3, 2.0.2, 2.0.1, 2.0.0, 1.4.6, 1.4.5, 1.4.4, 1.4.3, 1.4.2, 1.4.1, 1.4.0, 1.3.0.2, 1.3.0.1, 1.3.0, 1.2.9, 1.2.8, 1.2.7, 1.2.6, 1.2.5, 1.2.4, 1.2.3, 1.2.2, 1.2.1, 1.1.9.1, 1.1.9, 1.1.8.1, 1.1.8, 1.1.7, 1.1.6, 1.1.5, 1.1.4, 1.1.3, 1.1.2, 1.1.1, 1.1.0, 1.0.9, 1.0.8, 1.0.7, 1.0.6, 1.0.4, 1.0.3, 1.0.2, 1.0.1, 1.0
Описание:

Межсайтовый скриптинг в Travel Booking WordPress Theme

URL производителя: http://shinetheme.com/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020061923