Security Lab

Множественные уязвимости в Snyk Broker

Дата публикации:05.06.2020
Всего просмотров:862
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:2
CVSSv3.1 рейтинг: 6.5 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N/E:U/RL:O/RC:C]
6.5 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2020-7652
CVE-2020-7653
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Broker FTP Server 5.9.5.0
Broker FTP Server 5.5
Broker FTP Server 4.0
Broker FTP Server 4.7.5.0
Broker FTP Server 5.1
Broker FTP Server 5.7
Broker FTP Server 3.0 Build 1
Broker FTP Server 3.0
Broker FTP Server 5.0
Уязвимые версии: Broker версии 4.79.1, 4.79.0, 4.78.0, 4.77.0, 4.76.0, 4.75.2, 4.75.1, 4.75.0, 4.74.0, 4.73.1, 4.73.0, 4.72.2, 4.72.1, 4.72.0, 4.71.0, 4.70.0, 4.69.5, 4.69.4, 4.69.3, 4.69.2, 4.69.1, 4.69.0, 4.68.3, 4.68.2, 4.68.1, 4.68.0, 4.67.0, 4.66.1, 4.66.0, 4.65.0, 4.64.0, 4.63.0, 4.62.1, 4.62.0, 4.61.0, 4.60.0, 4.59.1, 4.59.0, 4.58.0, 4.57.0, 4.56.0, 4.55.1, 4.55.0, 4.54.0, 4.53.0, 4.52.0, 4.51.1, 4.51.0, 4.50.0, 4.49.4, 4.49.3, 4.49.2, 4.49.1, 4.49.0, 4.48.4, 4.48.3, 4.48.2, 4.48.1, 4.48.0, 4.47.1, 4.47.0, 4.46.0, 4.45.1, 4.45.0, 4.44.0, 4.43.0, 4.42.0, 4.41.1, 4.41.0, 4.40.0, 4.39.0, 4.38.1, 4.38.0, 4.37.0, 4.36.0, 4.35.1, 4.35.0, 4.34.1, 4.34.0, 4.33.1, 4.33.0, 4.32.0, 4.31.2, 4.31.1, 4.31.0, 4.30.3, 4.30.2, 4.30.1, 4.30.0, 4.29.0, 4.28.4, 4.28.3, 4.28.2, 4.28.1, 4.28.0, 4.27.0, 4.26.2, 4.26.1, 4.26.0, 4.25.0, 4.24.1, 4.24.0, 4.23.0, 4.22.0, 4.21.1, 4.21.0, 4.20.0, 4.19.1, 4.19.0, 4.18.4, 4.18.3, 4.18.2, 4.18.1, 4.18.0, 4.17.0, 4.16.3, 4.16.2, 4.16.1, 4.16.0, 4.15.2, 4.15.1, 4.15.0, 4.14.2, 4.14.1, 4.14.0, 4.13.1, 4.13.0, 4.12.0, 4.11.1, 4.11.0, 4.10.2, 4.10.1, 4.10.0, 4.9.1, 4.9.0, 4.8.0, 4.7.0, 4.6.0, 4.5.0, 4.4.3, 4.4.2, 4.4.1, 4.4.0, 4.3.2, 4.3.1, 4.3.0, 4.2.0, 3.11.1, 3.11.0, 3.10.2, 3.10.1, 3.10.0, 3.9.1, 3.9.0, 3.8.0, 3.7.2, 3.7.1, 3.7.0, 3.6.1, 3.6.0, 3.5.0, 3.4.0, 3.3.2, 3.3.1, 3.3.0, 3.2.0, 3.1.2, 3.1.1, 3.1.0, 3.0.1, 3.0.0, 2.8.0, 2.7.0, 2.6.1, 2.6.0, 2.5.0, 2.4.1, 2.4.0, 2.3.0, 2.2.0, 2.1.1, 2.1.0, 2.0.1, 2.0.0, 1.1.0, 1.0.0
Описание:

Множественные уязвимости в Snyk Broker

URL производителя: https://snyk.io/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020060511