Security Lab

Множественные уязвимости в Node.js

Дата публикации:03.06.2020
Всего просмотров:851
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:3
CVSSv3.1 рейтинг: 6.5 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]
7.5 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H/E:U/RL:O/RC:C]
9.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2020-8172
CVE-2020-11080
CVE-2020-8174
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Node.js ssri
Node.js 5.x
Node.js 4.x
Node.js 0.x
Уязвимые версии: Node.js версии 14.3.0, 14.2.0, 14.1.0, 14.0.0, 13.14.0, 13.13.0, 13.12.0, 13.11.0, 13.10.1, 13.10.0, 13.9.0, 13.8.0, 13.7.0, 13.6.0, 13.5.0, 13.4.0, 13.3.0, 13.2.0, 13.1.0, 13.0.1, 13.0.0, 12.17.0, 12.16.3, 12.16.2, 12.16.1, 12.16.0, 12.15.0, 12.14.1, 12.14.0, 12.13.1, 12.13.0, 12.12.0, 12.11.1, 12.11.0, 12.10.0, 12.9.1, 12.9.0, 12.8.1, 12.8.0, 12.7.0, 12.6.0, 12.5.0, 12.4.0, 12.3.1, 12.3.0, 12.2.0, 12.1.0, 12.0.0, 11.15.0, 11.14.0, 11.13.0, 11.12.0, 11.11.0, 11.10.1, 11.10.0, 11.9.0, 11.8.0, 11.7.0, 11.6.0, 11.5.0, 11.4.0, 11.2.0, 11.1.0, 11.0.0, 11.3.0, 10.20.1, 10.20.0, 10.19.0, 10.18.1, 10.18.0, 10.17.0, 10.16.3, 10.16.2, 10.16.1, 10.16.0, 10.15.3, 10.15.2, 10.15.1, 10.15.0, 10.14.2, 10.14.1, 10.9.0, 10.5.0, 10.13.0, 10.12.0, 10.11.0, 10.10.0, 10.14.0, 10.8.0, 10.7.0, 10.6.0, 10.9, 10.4.1, 10.4.0, 10.3.0, 10.2.1, 10.2.0, 10.1.0, 10.0.0
Описание:

Множественные уязвимости в Node.js

URL производителя: https://nodejs.org
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020060305