Security Lab

SQL-инъекция в OpenEMR

Дата публикации:27.05.2020
Всего просмотров:509
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 5.4 [CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N/E:P/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Неавторизованное изменение данных
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: OpenEMR 3.x
OpenEMR 4.x
OpenEMR 2.x
OpenEMR 5.x
Уязвимые версии: OpenEMR версии 5.0.1.3, 5.0.1.2, 5.0.1.1, 5.0.1
Описание:

SQL-инъекция в OpenEMR

URL производителя: http://www.open-emr.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020052707