Security Lab

Межсайтовый скриптинг в Pie Chart Panel plugin for Grafana

Дата публикации:25.05.2020
Всего просмотров:511
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2020-13429
Cybersecurity-Help ID: SB2020052516
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Pie Chart Panel
Уязвимые версии: Pie Chart Panel версии 1.4.0, 1.3.9, 1.3.8, 1.3.7
Описание:

Межсайтовый скриптинг в Pie Chart Panel plugin for Grafana

URL производителя: https://github.com/grafana
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020052516