Security Lab

OS Command Injection in node-rules package for NPM

Дата публикации:20.05.2020
Всего просмотров:327
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 10 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: Нет данных
Cybersecurity-Help ID: SB2020052004
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: node-rules
Уязвимые версии: node-rules версии 0.1.0, 1.1.0, 1.1.1, 2.1.0, 2.2.0, 2.2.1, 2.2.2, 2.2.3, 3.0.0, 3.0.1, 3.0.2, 3.0.3, 3.1.0, 3.2.0, 4.0.0, 4.0.1, 4.0.2
Описание:

OS Command Injection in node-rules package for NPM

Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020052004