Security Lab

Межсайтовый скриптинг в BookStack

Дата публикации:14.05.2020
Всего просмотров:356
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 5.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2020-11055
Cybersecurity-Help ID: SB2020051411
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: BookStack
Уязвимые версии: BookStack версии 0.29.1, 0.29.0, 0.28.3, 0.28.2, 0.28.1, 0.28.0, 0.27.5, 0.27.4, 0.27.3, 0.27.2, 0.27.1, 0.27, 0.26.4, 0.26.3, 0.26.2, 0.26.1, 0.26.0, 0.25.5, 0.25.4, 0.25.3, 0.25.2, 0.25.1, 0.25.0, 0.24.3, 0.24.2, 0.24.1, 0.24.0, 0.23.2, 0.23.1, 0.23.0, 0.22.0, 0.21.0, 0.20.3, 0.20.2, 0.20.1, 0.20.0, 0.19.0, 0.18.5, 0.18.4, 0.18.3, 0.18.2, 0.18.1, 0.18.0
Описание:

Межсайтовый скриптинг в BookStack

URL производителя: https://danb.me/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020051411