Security Lab

Множественные уязвимости в Page Builder by SiteOrigin plugin for WordPress

Дата публикации:13.05.2020
Всего просмотров:445
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:2
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:P/RL:O/RC:C]
6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:P/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Page Builder by SiteOrigin
Уязвимые версии: Page Builder by SiteOrigin версии 2.10.15, 2.10.14, 2.10.13, 2.10.12, 2.10.11, 2.10.10, 2.10.9, 2.10.8, 2.10.7, 2.10.6, 2.10.5, 2.10.4, 2.10.3, 2.9.7, 2.9.6, 2.9.5, 2.9.4, 2.9.3, 2.9.2, 2.9.1, 2.9.0, 2.8.2, 2.8.1, 2.8.0, 2.7.3, 2.7.2, 2.7.1, 2.7.0, 2.6.9, 2.6.8, 2.6.7, 2.6.6, 2.6.5, 2.6.4, 2.6.3, 2.6.2, 2.6.1, 2.6.0, 2.5.9, 2.5.8, 2.5.7, 2.5.6, 2.5.5, 2.5.4, 2.5.3, 2.5.2, 2.5.16, 2.5.15, 2.5.14, 2.5.13, 2.5.12, 2.5.11, 2.5.10, 2.5.1, 2.5.0, 2.4.9, 2.4.8, 2.4.6, 2.4.5, 2.4.4, 2.4.3, 2.4.25, 2.4.24, 2.4.23, 2.4.22, 2.4.21, 2.4.20, 2.4.2, 2.4.19, 2.4.18, 2.4.17, 2.4.16, 2.4.15, 2.4.14, 2.4.13, 2.4.12, 2.4.11, 2.4.10, 2.4.1, 2.4, 2.3.2, 2.3.1, 2.3, 2.10.2, 2.10.1, 2.10.0
Описание:

Множественные уязвимости в Page Builder by SiteOrigin plugin for WordPress

URL производителя: https://profiles.wordpress.org/siteorigin
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020051308