Security Lab

Множественные уязвимости в Adobe Acrobat and Reader

Дата публикации:12.05.2020
Всего просмотров:389
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:24
CVSSv3.1 рейтинг: 4.3 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L/E:U/RL:O/RC:C]
3.1 [CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
3.1 [CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
3.1 [CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
3.1 [CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
8.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
8.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
8.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
8.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
3.1 [CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
3.1 [CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
3.1 [CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
3.1 [CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
8.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
3.1 [CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
3.1 [CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
4.3 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L/E:U/RL:O/RC:C]
8.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
8.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
8.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
8.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
8.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
8.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
8.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2020-9610
CVE-2020-9602
CVE-2020-9593
CVE-2020-9595
CVE-2020-9598
CVE-2020-9606
CVE-2020-9607
CVE-2020-9604
CVE-2020-9605
CVE-2020-9599
CVE-2020-9600
CVE-2020-9601
CVE-2020-9603
CVE-2020-9612
CVE-2020-9608
CVE-2020-9609
CVE-2020-9611
CVE-2020-9592
CVE-2020-9596
CVE-2020-9613
CVE-2020-9614
CVE-2020-9594
CVE-2020-9597
CVE-2020-9615
Cybersecurity-Help ID: SB2020051221
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: Adobe Acrobat DC версии 2020.006.20042, 2020.006.20034, 2019.021.20061, 2019.021.20058, 2019.021.20056, 2015.006.30504, 2015.006.30503, 2017.011.30150, 2017.011.30148, 2019.021.20047, 2019.012.20040, 2019.012.20036, 2019.012.20035, 2017.011.30144, 2017.011.30143, 2017.011.30142, 2015.006.30499, 2015.006.30498, 2015.006.30497, 2015.006.30495, 2019.012.20034, 2019.010.20100, 2019.010.20098, 2015.006.30482, 2015.006.30475, 2019.010.20091, 2019.010.20069, 2017.011.30113, 2015.006.30464, 2015.006.30461, 2017.011.30110, 2019.010.20064, 2017.011.30105, 2019.008.20080, 2015.006.30457, 2017.011.30106, 2019.008.20081, 2019.008.20071, 2015.006.30456, 2015.006.30452, 2018.011.20063, 2018.011.20058, 2015.006.30448, 2017.011.30099, 2015.006.30434, 2017.011.30096, 2018.011.20055, 2015.006.30418, 2017.011.30080, 2018.011.20040, 2015.006.30417, 2018.011.20038, 2017.011.30079, 2018.009.20050, 2015.006.30413, 2018.011.20035, 2015.006.30394, 2015.006.30392, 2015.006.30355, 2018.009.20044, 2017.012.20098, 2015.006.30306, 2017.009.20058, 2017.009.20044, 15.006.30280, 15.006.30279, 15.023.20053, 15.006.30244, 15.020.20042, 15.006.30174, 15.017.20053, 15.016.20045, 15.010.20060, 15.006.30119, 15.006.30121, 15.010.20059, 15.010.20056, 15.006.30097, 15.009.20077, 15.006.30201
Adobe Acrobat Reader DC версии 2020.006.20042, 2020.006.20034, 2019.021.20061, 2019.021.20058, 2019.021.20056, 2015.006.30504, 2015.006.30503, 2017.011.30150, 2017.011.30148, 2019.021.20047, 2019.012.20040, 2019.012.20036, 2019.012.20035, 2019.012.20034, 2017.011.30144, 2017.011.30143, 2017.011.30142, 2015.006.30499, 2015.006.30498, 2015.006.30497, 2019.010.20098, 2017.011.30127, 2015.006.30482, 2015.006.30475, 2017.011.30120, 2019.010.20091, 2019.010.20069, 2017.011.30113, 2015.006.30464, 2019.010.20064, 2017.011.30110, 2015.006.30461, 2015.006.30457, 2017.011.30106, 2019.008.20081, 2017.011.30105, 2019.008.20080, 2019.008.20071, 2015.006.30456, 2015.006.30452, 2018.011.20063, 2018.011.20058, 2015.006.30448, 2017.011.30099, 2017.011.30096, 2015.006.30434, 2018.011.20055, 2017.011.30079, 2017.011.30080, 2015.006.30418, 2018.011.20040, 2015.006.30417, 2018.011.20038, 2015.006.30413, 2018.011.20035, 2015.006.30394, 2018.009.20050, 2015.006.30392, 2015.006.30355, 2018.009.20044, 2017.012.20098, 2015.006.30306, 2017.009.20058, 2017.009.20044, 15.006.30280, 15.006.30201, 15.006.30279, 15.023.20053, 15.006.30244, 15.020.20042, 15.006.30174, 15.016.20045, 15.010.20060, 15.006.30121, 15.006.30119, 15.010.20059, 15.010.20056, 15.006.30097, 15.009.20077, 15.017.20053
Adobe Acrobat версии 2017.011.30166, 2017.011.30158, 2017.011.30156, 2017.011.30152, 2017.011.30150, 2017.011.30148, 2017.011.30127, 2017.011.30120, 2017.011.30105, 2017.011.30102, 2017.011.30096, 2017.011.30078, 2017.011.30070, 2017.011.30068, 2017.011.30066, 2017.008.30051, 2015.006.30518, 2015.006.30510, 2015.006.30508, 2015.006.30505, 2015.006.30504, 2015.006.30503
Adobe Reader версии 2017.011.30166, 2017.011.30158, 2017.011.30156, 2017.011.30152, 2017.011.30105, 2017.011.30102, 2017.011.30099, 2017.011.30078, 2017.011.30070, 2017.011.30068, 2017.011.30066, 2017.008.30051, 2015.006.30518, 2015.006.30510, 2015.006.30508, 2015.006.30505
Описание:

Множественные уязвимости в Adobe Acrobat and Reader

URL производителя: http://www.adobe.com
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020051221