Security Lab

Отказ в обслуживании в OpenVPN

Дата публикации:10.05.2020
Всего просмотров:554
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 3.7 [CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L/E:U/RL:O/RC:C]
CVE ID: CVE-2020-11810
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: OpenVPN Access Server 2.x
OpenVPN Access Server 1.x
OpenVPN 1.x
OpenVPN 2.x
Уязвимые версии: OpenVPN версии 2.4.0, 2.4.1, 2.4.2, 2.4.3, 2.4.4, 2.4.5, 2.4.6, 2.4.7, 2.4.8
Описание:

Отказ в обслуживании в OpenVPN

Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020051001