Security Lab

Межсайтовый скриптинг в Advanced Order Export For WooCommerce plugin for WordPress

Дата публикации:05.05.2020
Всего просмотров:296
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 5.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2020-11727
Cybersecurity-Help ID: SB2020050501
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Advanced Order Export For WooCommerce
Уязвимые версии: Advanced Order Export For WooCommerce версии 3.1.3, 3.1.2, 3.1.1, 3.1.0, 3.0.3, 3.0.2, 3.0.1, 3.0.0, 2.1.1, 2.1.0, 2.0.1, 2.0.0, 1.5.6, 1.5.5, 1.5.4, 1.5.3
Описание:

Межсайтовый скриптинг в Advanced Order Export For WooCommerce plugin for WordPress

URL производителя: https://profiles.wordpress.org/algolplus
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020050501