Security Lab

SQL-инъекция в WordPress WP-Advanced-Search plugin

Дата публикации:29.04.2020
Всего просмотров:424
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 8.8 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2020-12104
Cybersecurity-Help ID: SB2020042910
Вектор эксплуатации: Удаленная
Воздействие: Неавторизованное изменение данных
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: WordPress WP-Advanced-Search
Уязвимые версии: WordPress WP-Advanced-Search версии 3.3.6, 3.3.5, 3.3.4, 3.3.3, 3.3.1, 3.3, 3.2.2, 3.2.1, 3.2, 3.0.4, 3.0.2, 3.0, 2.8.1, 2.8, 2.7.1, 2.7, 2.6.2, 2.6.1, 2.6, 2.5, 2.4.4, 2.4.3, 2.4.2, 2.4.1, 2.4, 2.3, 2.2.1, 2.2, 2.1, 2.0.3, 2.0, 1.8, 1.7.1, 1.7, 1.6, 1.5, 1.2, 1.1.5, 1.1, 1.0
Описание:

SQL-инъекция в WordPress WP-Advanced-Search plugin

URL производителя: https://profiles.wordpress.org/evigeo
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020042910