Security Lab

Множественные уязвимости в LearnPress – WordPress LMS Plugin

Дата публикации:29.04.2020
Всего просмотров:369
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:2
CVSSv3 рейтинг: 7.1 [CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:H/E:U/RL:O/RC:C]
8.6 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:L/E:U/RL:O/RC:C]
CVE ID: CVE-2020-11510
CVE-2020-11511
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: LearnPress – WordPress LMS Plugin
Уязвимые версии: LearnPress – WordPress LMS Plugin версии 3.2.6.8, 3.2.6.7, 3.2.6.6, 3.2.6.5, 3.2.6.4, 3.2.6.3, 3.2.6.2, 3.2.6, 3.2.5.6, 3.2.5.5, 3.2.5.3, 3.2.5.2, 3.2.5.1, 3.2.5, 3.2.4, 3.2.3, 3.2.2, 3.2.1, 3.2.0, 3.1.0, 3.0.0, 2.2.1
Описание:

Множественные уязвимости в LearnPress – WordPress LMS Plugin

URL производителя: https://profiles.wordpress.org/thongta
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020042909