Security Lab

Stored Межсайтовый скриптинг в YOP Poll plugin for WordPress

Дата публикации:27.04.2020
Всего просмотров:372
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: YOP Poll
Уязвимые версии: YOP Poll версии 6.1.4, 6.1.2, 6.1.1, 6.1.0, 6.0.9, 6.0.8, 6.0.7, 6.0.6, 6.0.5, 6.0.4, 6.0.3, 6.0.2, 6.0.1, 6.0.0, 5.8.3, 5.7.9, 5.7.8, 5.7.7, 5.7.6, 5.7.5, 5.7.4, 5.7.3, 5.7.2, 5.7.1, 5.7, 5.6, 5.5, 5.3, 4.9.3, 4.9.2, 4.9.1, 4.9, 4.6, 2.0, 1.9, 1.8, 1.7, 1.6, 1.5, 1.4, 1.3, 1.2, 1.1, 1.0
Описание:

Stored Межсайтовый скриптинг в YOP Poll plugin for WordPress

URL производителя: https://profiles.wordpress.org/yourownprogrammer
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020042701