Security Lab

OS Command Injection in mitmproxy

Дата публикации:21.04.2020
Всего просмотров:394
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 9.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: mitmproxy
Уязвимые версии: mitmproxy версии 4.0.4, 4.0.3, 4.0.1, 4.0.0, 3.0.4, 3.0.3, 3.0.2, 3.0.1, 3.0.0, 2.0.2, 2.0.1, 2.0.0, 1.0.2, 1.0.1, 1.0, 0.18.3, 0.18.2, 0.18.1, 0.18, 0.17.1, 0.17, 0.16, 0.15.1, 0.15, 0.14, 0.13.1, 0.13, 0.12.1, 0.12, 0.11.3, 0.11.2, 0.11.1, 0.11, 0.10.1, 0.10, 0.9.2, 0.9.1, 0.9, 0.8.1, 0.8, 0.7, 0.6, 0.5, 0.4, 0.3, 0.2.2, 0.2.1, 0.2
Описание:

OS Command Injection in mitmproxy

URL производителя: https://mitmproxy.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020042122