Security Lab

Stored Межсайтовый скриптинг в Widget Settings Importer/Exporter plugin for WordPress

Дата публикации:16.04.2020
Всего просмотров:286
Опасность:
Низкая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N/E:U/RL:U/RC:C]
CVE ID: Нет данных
Cybersecurity-Help ID: SB2020041601
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Widget Settings Importer/Exporter
Уязвимые версии: Widget Settings Importer/Exporter версии 1.5.3, 1.5.2, 1.5.1, 1.5.0, 1.4.1, 1.4, 1.3.1, 1.3, 1.2, 1.1, 1.0
Описание:

Stored Межсайтовый скриптинг в Widget Settings Importer/Exporter plugin for WordPress

URL производителя: https://profiles.wordpress.org/kevinlangleyjr
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020041601