Security Lab

SQL-инъекция в LearnDash plugin for WordPress

Дата публикации:02.04.2020
Всего просмотров:420
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 9.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2020-6009
Cybersecurity-Help ID: SB2020040212
Вектор эксплуатации: Удаленная
Воздействие: Неавторизованное изменение данных
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: LearnDash
Уязвимые версии: LearnDash версии 3.1.5, 3.1.4, 3.1.3, 3.1.2, 3.1.1.1, 3.1.1, 3.1
Описание:

SQL-инъекция в LearnDash plugin for WordPress

URL производителя: https://www.learndash.com/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020040212