Security Lab

Command Injection in node-prompt-here package for npm

Дата публикации:19.03.2020
Всего просмотров:308
Опасность:
Высокая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3.1 рейтинг: 9.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:P/RL:U/RC:C]
CVE ID: CVE-2020-7602
Cybersecurity-Help ID: SB2020031912
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: node-prompt-here
Уязвимые версии: node-prompt-here версии 1.0.1
Описание:

Command Injection in node-prompt-here package for npm

URL производителя: https://profiles.wordpress.org/s-a
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020031912