Security Lab

OS Command Injection in gulp-scss-lint package for npm

Дата публикации:19.03.2020
Всего просмотров:441
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 9.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:P/RL:O/RC:C]
CVE ID: CVE-2020-7601
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: gulp-scss-lint
Уязвимые версии: gulp-scss-lint версии 1.0.0, 0.7.2, 0.7.1, 0.7.0, 0.6.1, 0.6.0, 0.5.0, 0.4.0, 0.3.9, 0.3.8, 0.3.7, 0.3.5, 0.3.3, 0.3.2, 0.3.1, 0.3.0, 0.2.4, 0.2.2, 0.2.1, 0.2.0, 0.1.12, 0.1.11, 0.1.10, 0.1.9, 0.1.8, 0.1.7, 0.1.6, 0.1.5, 0.1.4, 0.1.3, 0.1.2, 0.1.1, 0.1.0, 0.0.6, 0.0.5, 0.0.4, 0.0.3, 0.0.2, 0.0.1
Описание:

OS Command Injection in gulp-scss-lint package for npm

URL производителя: https://github.com/juanfran
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020031911