Security Lab

XSS в компоненте CKEditor в Drupal

Дата публикации:19.03.2020
Всего просмотров:543
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 3.4 [CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:N/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Drupal
Уязвимые версии: Drupal версии 8.7.12, 8.8.4, 8.8.3, 8.8.2, 8.7.11, 8.8.1, 8.8.0, 8.8.0-rc1, 8.7.9, 8.7.10, 8.8.0-beta1, 8.8.0-alpha1, 8.7.8, 8.7.7, 8.7.6, 8.7.5, 8.7.4, 8.7.0-rc1, 8.7.2, 8.7.3, 8.7.1, 8.7.0, 8.7.0-beta2, 8.7.0-beta1, 8.7.0-alpha2, 8.7.0-alpha1
Описание:

XSS в компоненте CKEditor в Drupal

URL производителя: https://www.drupal.org
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020031821