Security Lab

Межсайтовый скриптинг в Advanced Ads – Ad Manager & AdSense plugin for WordPress

Дата публикации:18.03.2020
Всего просмотров:511
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 5.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Advanced Ads – Ad Manager & AdSense
Уязвимые версии: Advanced Ads – Ad Manager & AdSense версии 1.17.3, 1.17.2, 1.17.1, 1.17, 1.16.1, 1.16, 1.15, 1.14.11, 1.14.10, 1.14.9, 1.14.8, 1.14.7, 1.14.6, 1.14.5, 1.14.4, 1.14.3, 1.14.2, 1.14.1, 1.14, 1.13.8, 1.13.7, 1.13.6, 1.13.5, 1.9, 1.8.9, 1.8.8, 1.8.7, 1.8.6, 1.8.5, 1.8.4, 1.8.30, 1.8.3, 1.8.29, 1.8.28, 1.8.27, 1.8.26, 1.8.25, 1.8.24, 1.8.23, 1.8.22, 1.8.21, 1.8.20, 1.8.2, 1.8.19, 1.8.18, 1.8.17, 1.8.16, 1.8.15, 1.8.14, 1.8.13, 1.8.12, 1.8.11, 1.8.10, 1.8.1, 1.8, 1.7.9.3, 1.7.9.2, 1.7.9.1, 1.7.9, 1.7.8, 1.7.7, 1.7.6, 1.7.5.1, 1.7.5, 1.7.4.5, 1.7.4.4, 1.7.4.3, 1.7.4.2, 1.7.4.1, 1.7.4, 1.7.3, 1.7.25, 1.7.24, 1.7.23, 1.7.22, 1.7.21, 1.7.20, 1.7.2.1, 1.7.2, 1.7.19, 1.7.18, 1.7.17, 1.7.16, 1.7.15, 1.7.14, 1.7.13, 1.7.12, 1.7.11, 1.7.10, 1.7.1.5, 1.7.1.4, 1.7.1.3, 1.7.1.2, 1.7.1.1, 1.7.1, 1.7.0.3, 1.7.0.2, 1.7.0.1, 1.7, 1.6.9.4, 1.6.9.3, 1.6.9.2, 1.6.9.1, 1.6.9, 1.6.8.3, 1.6.8.2, 1.6.8.1, 1.6.8, 1.6.7.1, 1.6.7, 1.6.6.1, 1.6.6, 1.6.5, 1.6.4.1, 1.6.4, 1.6.3, 1.6.2.1, 1.6.2, 1.6.17.2, 1.6.17.1, 1.6.17, 1.6.16, 1.6.15, 1.6.14, 1.6.13, 1.6.12, 1.6.11.1, 1.6.11, 1.6.10.2, 1.6.10.1, 1.6.10, 1.6.1, 1.6, 1.5.5, 1.5.4.1, 1.5.4, 1.5.2.1, 1.5.2, 1.5.1, 1.5.0.1, 1.5.0, 1.4.9, 1.4.8, 1.4.7, 1.4.6, 1.4.5, 1.4.4, 1.4.3, 1.4.2, 1.4.1, 1.4.0, 1.3.9, 1.3.8, 1.3.7, 1.3.6, 1.3.5, 1.3.4, 1.3.3, 1.3.2, 1.3.18, 1.3.17, 1.3.16, 1.3.15, 1.3.14, 1.3.13, 1.3.12, 1.3.11, 1.3.10, 1.3.1, 1.3, 1.2.7, 1.2.6, 1.2.5, 1.2.4, 1.2.3, 1.2.2, 1.2.1, 1.2, 1.13.4, 1.13.3, 1.13.2, 1.13.1, 1.13, 1.12, 1.11.2, 1.11.1, 1.11, 1.10.9, 1.10.8, 1.10.7, 1.10.6, 1.10.5, 1.10.4, 1.10.3, 1.10.2, 1.10.12, 1.10.11, 1.10.10, 1.10.1, 1.10, 1.1.3, 1.1.2, 1.1.1, 1.1.0, 1.0.3, 1.0.2, 1.0.1
Описание:

Межсайтовый скриптинг в Advanced Ads – Ad Manager & AdSense plugin for WordPress

URL производителя: https://profiles.wordpress.org/webzunft
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020031810