Security Lab

Удаленное выполнение кода в WebKitGTK и WPE WebKit

Дата публикации:13.03.2020
Всего просмотров:563
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 8.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2020-10018
Cybersecurity-Help ID: SB2020031317
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: WPE WebKit
WebKitGTK+
Уязвимые версии: WPE WebKit версии 1.6.0, 1.4.2, 0.5.1, 1.5.90, 2.27.91, 2.26.4, 2.27.90, 1.4.1, 2.26.3, 2.27.3, 2.27.2, 2.27.1, 2.26.2, 2.26.1, 2.26.0, 2.25.91, 2.25.2, 2.25.1, 2.24.3, 2.24.2, 2.24.1, 2.24.0, 2.23.91, 2.23.90, 2.22.5, 2.22.4, 2.22.3, 2.22.2, 2.22.1, 2.22.0, 2.21.92, 2.21.91, 2.21.2, 2.21.1, 2.20.2, 2.20.1, 2.20.0, 2.19.93, 1.4.0.1, 1.4.0, 1.3.91, 1.3.1, 1.3.0, 1.2.3, 1.2.2, 1.2.1, 1.2.0, 1.1.91, 1.1.90, 1.1.0, 1.0.1, 1.0.0, 0.4.0, 0.3.91, 0.2.0, 0.1
WebKitGTK+ версии 2.27.91, 2.26.4, 2.27.90, 2.26.3, 2.27.4, 2.27.3, 2.26.2, 2.27.2, 2.27.1, 2.26.1, 2.26.0, 2.25.92, 2.24.4, 2.25.4, 2.25.3, 1.2.0, 1.2.5, 1.2.3, 1.2.1, 1.2.4, 1.2.2, 2.24.3, 2.25.2, 2.25.1, 2.24.2, 2.24.1, 2.24.0, 2.23.92, 2.23.91, 2.23.90, 2.23.3, 2.23.2, 2.23.1, 2.22.7, 2.22.6, 2.20.5, 2.19.4, 2.15.2, 2.15.1, 2.14.7, 2.14.6, 2.14.5, 2.14.4, 2.14.3, 2.14.2, 2.14.1, 2.14.0, 2.13.92, 2.13.91, 2.13.90, 2.13.4, 2.13.3, 2.13.2, 2.13.1, 2.12.5, 2.12.4, 2.12.3, 2.12.2, 2.12.1, 2.12.0, 2.11.92, 2.11.91, 2.11.90, 2.11.5, 2.11.4, 2.11.3, 2.11.2, 2.11.1, 2.10.9, 2.10.8, 2.10.7, 2.10.6, 2.10.5, 2.10.4, 2.10.3, 2.10.2, 2.10.1, 2.10.0, 2.9.92, 2.9.91, 2.9.90, 2.9.5, 2.9.4, 2.9.3, 2.9.2, 2.9.1, 2.8.5, 2.8.4, 2.8.3, 2.8.2, 2.8.1, 2.8.0, 2.7.92, 2.7.91, 2.7.90, 2.7.4, 2.7.3, 2.7.2, 2.7.1, 2.6.6, 2.6.5, 2.6.4, 2.6.3, 2.6.2, 2.6.1, 2.6.0, 2.5.90, 2.4.11, 2.4.10, 2.4.9, 2.4.8, 2.4.7, 2.4.6, 2.2.8, 2.1.91, 2.1.90.1, 2.1.90, 2.1.4, 2.1.3, 2.1.2, 2.1.1, 2.0.4, 2.0.3, 2.0.2, 2.0.1, 2.0.0, 1.11.92, 1.11.91, 1.11.90, 1.11.5, 1.11.4, 1.11.2, 1.11.1, 1.10.2, 1.10.1, 1.10.0, 2.22.5, 2.22.4, 2.22.3, 2.22.2, 2.22.1, 2.22.0, 2.21.92, 2.21.91, 2.21.5, 2.21.4, 2.21.3, 2.21.2, 2.21.1, 2.20.4, 2.20.3, 2.20.2, 2.20.1, 2.20.0, 2.19.92, 2.19.91, 2.19.90, 2.19.6, 2.19.5, 2.19.3, 2.19.2, 2.19.1, 2.19.0, 2.18.6, 2.18.5, 2.18.4, 2.18.3, 2.18.2, 2.18.1, 2.18.0, 2.17.92, 2.17.91, 2.17.90, 2.17.5, 2.17.4, 2.17.3, 2.17.2, 2.17.1, 2.16.6, 2.16.5, 2.16.4, 2.16.3, 2.16.2, 2.16.1, 2.16.0, 2.15.92, 2.15.91, 2.15.90, 2.15.4, 2.15.3
Описание:

Удаленное выполнение кода в WebKitGTK и WPE WebKit

URL производителя: https://webkitgtk.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020031317