Security Lab

Multiple vulnrabilities in Rockwell Automation MicroLogix Controllers and RSLogix 500 Software

Дата публикации:11.03.2020
Всего просмотров:469
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:4
CVSSv3.1 рейтинг: 5.3 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
5.3 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
7.5 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N/E:U/RL:O/RC:C]
4 [CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2020-6990
CVE-2020-6984
CVE-2020-6988
CVE-2020-6980
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: MicroLogix 1400 Controllers Series A
MicroLogix 1400 Controllers Series B
Allen-Bradley MicroLogix 1100
RSLogix 500 Software
Уязвимые версии: MicroLogix 1400 Controllers Series A версии -
MicroLogix 1400 Controllers Series B версии -, 21.001
Allen-Bradley MicroLogix 1100 версии -
RSLogix 500 Software версии -
Описание:

Multiple vulnrabilities in Rockwell Automation MicroLogix Controllers and RSLogix 500 Software

URL производителя: https://www.rockwellautomation.com/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020031124