Security Lab

Remote eode execution in irc-framework for node.js

Дата публикации:03.03.2020
Всего просмотров:402
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 9.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: Нет данных
Cybersecurity-Help ID: SB2020030310
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: irc-framework
Уязвимые версии: irc-framework версии 4.6.0, 4.5.2, 4.5.1, 4.5.0, 4.4.0, 4.3.0, 4.2.0, 4.1.0, 4.0.0, 3.1.0, 3.0.0, 2.11.0, 2.10.3, 2.10.2, 2.10.1, 2.10.0, 2.9.1, 2.9.0, 2.8.1, 2.8.0, 2.7.0, 2.6.1, 2.6.0
Описание:

Remote eode execution in irc-framework for node.js

URL производителя: https://kiwiirc.com/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020030310