Security Lab

Stored Межсайтовый скриптинг в Modern Events Calendar Lite plugin for WordPress

Дата публикации:28.02.2020
Всего просмотров:380
Опасность:
Средняя
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N/E:H/RL:U/RC:C]
CVE ID: Нет данных
Cybersecurity-Help ID: SB2020022804
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Modern Events Calendar Lite
Уязвимые версии: Modern Events Calendar Lite версии 5.1.6, 5.1.5, 5.1.0, 5.0.5, 5.0.2, 5.0.1, 5.0.0, 4.9.5, 4.9.0, 4.8.5, 4.8.3, 4.8.2, 4.8.1, 4.8.0, 4.7.7, 4.7.6, 4.7.5, 4.7.0, 4.6.5, 4.6.0, 4.5.1, 4.5.0, 4.4.9, 4.4.8, 4.4.7, 4.4.6, 4.4.5, 4.4.0, 4.3.6, 4.3.5, 4.3.2, 4.3.1, 4.3.0, 4.2.5, 4.2.4, 4.2.3, 4.2.2, 4.2.1, 4.2.0, 4.1.0, 4.0.0, 3.5.2, 3.5.1, 3.5.0, 3.4.6, 3.4.5, 3.4.0, 3.3.5, 3.3.0, 3.2.2, 3.2.1, 3.2.0, 3.1.6, 3.1.5, 3.1.4, 3.1.3, 3.1.2, 3.1.1
Описание:

Stored Межсайтовый скриптинг в Modern Events Calendar Lite plugin for WordPress

URL производителя: https://profiles.wordpress.org/webnus
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020022804