Security Lab

Origin validation error in CardGate Payments for WooCommerce plugin for WordPress

Дата публикации:28.02.2020
Всего просмотров:493
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.5 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N/E:P/RL:O/RC:C]
CVE ID: CVE-2020-8819
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: CardGate Payments for WooCommerce
Уязвимые версии: CardGate Payments for WooCommerce версии 3.1.15, 3.1.14, 3.1.13, 3.1.9, 3.1.8, 3.1.7, 3.1.6, 3.1.5, 3.1.4, 3.1.3, 3.1.2, 3.1.12, 3.1.11, 3.1.10, 3.1.1, 3.1.0, 3.0.5, 3.0.4
Описание:

Origin validation error in CardGate Payments for WooCommerce plugin for WordPress

URL производителя: https://profiles.wordpress.org/cardgate
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020022802