Security Lab

Authentication Bypass in Cisco NX-OS Software

Дата публикации:27.02.2020
Всего просмотров:501
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 8.2 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2020-3165
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Cisco NX-OS 7.x
Cisco NX-OS 1.х
Cisco NX-OS 6.x
Cisco NX-OS 5.x
Cisco NX-OS 4.x
Cisco Nexus 3000 Series Switches
Cisco Nexus 9000 Series Switches NX-OS Mode
Уязвимые версии: Cisco NX-OS версии 9.2(1), 9.2(2), 9.2(3), 9.3(1)
Cisco Nexus 3000 Series Switches версии -
Cisco Nexus 9000 Series Switches NX-OS Mode версии -
Описание:

Authentication Bypass in Cisco NX-OS Software

URL производителя: https://www.cisco.com
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020022712