Security Lab

Межсайтовый скриптинг в Gallery Plugin for WordPress – Envira Photo Gallery

Дата публикации:25.02.2020
Дата изменения:26.02.2020
Всего просмотров:341
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2020-9334
Cybersecurity-Help ID: SB2020022504
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Gallery Plugin for WordPress – Envira Photo Gallery
Уязвимые версии: Gallery Plugin for WordPress – Envira Photo Gallery версии 1.7.6
Описание:

Stored Межсайтовый скриптинг в Gallery Plugin for WordPress – Envira Photo Gallery

URL производителя: https://profiles.wordpress.org/nathansingh
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020022504