Security Lab

Improper access control in wpCentral plugin for WordPress

Дата публикации:18.02.2020
Всего просмотров:326
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 8.8 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:P/RL:O/RC:C]
CVE ID: CVE-2020-9043
Cybersecurity-Help ID: SB2020021801
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: wpCentral
Уязвимые версии: wpCentral версии 1.5.0, 1.4.8, 1.4.7, 1.4.6, 1.4.5, 1.4.4, 1.4.3, 1.4.2, 1.4.1, 1.4, 1.3, 1.2, 1.1, 1.0
Описание:

Improper access control in wpCentral plugin for WordPress

URL производителя: https://profiles.wordpress.org/softacpriya
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020021801