Множественные уязвимости в WebKitGTK and WPE WebKit

Дата публикации:15.02.2020
Всего просмотров:370
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:5
CVSSv3 рейтинг: 5.4 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]
4.3 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L/E:U/RL:O/RC:C]
5.4 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]
6.1 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
8.8 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2020-3864
CVE-2020-3862
CVE-2020-3865
CVE-2020-3867
CVE-2020-3868
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: WebKitGTK+
WPE WebKit
Уязвимые версии: WebKitGTK+ версии 2.26.3, 2.26.2, 2.26.1
WPE WebKit версии 2.26.3, 2.26.2, 2.26.1, 2.26.0
Описание:

Множественные уязвимости в WebKitGTK and WPE WebKit

URL производителя: https://wpewebkit.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020021501