Security Lab

Обновление безопасности Helm для OpenSSL

Дата публикации:14.02.2020
Всего просмотров:358
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 3.7 [CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N/E:U/RL:U/RC:C]
CVE ID: CVE-2019-1551
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Helm Web Hosting Control Panel 3.x
Helm Control Panel
Helm Web Hosting Control Panel 3.2.0
Helm Web Hosting Control Panel 3.2.3
Helm Web Hosting Control Panel 3.2.5
Helm Web Hosting Control Panel 3.2.1
Helm Web Hosting Control Panel 3.2.4
Helm Web Hosting Control Panel 3.2.2
Helm Hosting Control Panel
Уязвимые версии: Helm версии 2.16.2, 2.16.1, 2.16.0, 2.15.2, 2.15.1, 2.15.0, 2.14.3, 2.14.2, 2.14.1, 2.14.0
Описание:

Обновление безопасности Helm для OpenSSL

URL производителя: https://helm.sh/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020021402