Cleartext storage of sensitive information in DigitalOcean plugin for Jenkins

Дата публикации:13.02.2020
Всего просмотров:246
Опасность:
Низкая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3 рейтинг: 3.3 [CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N/E:U/RL:U/RC:C]
CVE ID: CVE-2020-2126
Вектор эксплуатации: Локальная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: DigitalOcean
Уязвимые версии: DigitalOcean версии 1.1, 1.0, 0.19.2, 0.19.1, 0.19, 0.18, 0.17, 0.16, 0.15, 0.14.1, 0.14, 0.13, 0.12, 0.11, 0.10, 0.9, 0.8, 0.7, 0.6.1, 0.6, 0.5, 0.4.1, 0.4, 0.3, 0.2
Описание:

Cleartext storage of sensitive information in DigitalOcean plugin for Jenkins

URL производителя: https://jenkins.io/
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020021317