Cleartext storage of sensitive information in Debian Package Builder plugin for Jenkins

Дата публикации:13.02.2020
Всего просмотров:0
Опасность:
Низкая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3 рейтинг: 3.3 [CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N/E:U/RL:U/RC:C]
CVE ID: CVE-2020-2125
Вектор эксплуатации: Локальная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Debian Package Builder
Уязвимые версии: Debian Package Builder версии 1.6.11, 1.6.10, 1.6.9, 1.6.8, 1.6.7, 1.6.6, 1.6.5, 1.6.4, 1.6.3, 1.6.2, 1.6.1, 1.6.0, 1.5.7, 1.5.6, 1.5.5, 1.5.4, 1.5.3, 1.5.2, 1.5.1, 1.5.0, 1.4.2, 1.4.1, 1.4, 1.3, 1.2
Описание:

Cleartext storage of sensitive information in Debian Package Builder plugin for Jenkins

URL производителя: https://jenkins.io/
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020021316