XML External Entity injection in FitNesse plugin for Jenkins

Дата публикации:13.02.2020
Всего просмотров:223
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 7.6 [CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:L/E:U/RL:O/RC:C]
CVE ID: CVE-2020-2120
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: FitNesse
Уязвимые версии: FitNesse версии 1.30, 1.29, 1.28, 1.27, 1.26, 1.25, 1.24, 1.16, 1.15, 1.14, 1.13, 1.12, 1.11, 1.10, 1.9, 1.8.1, 1.8, 1.7, 1.6, 1.5, 1.4, 1.3.1, 1.2, 1.0
Описание:

XML External Entity injection in FitNesse plugin for Jenkins

URL производителя: https://jenkins.io/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020021311