Security Lab

Cleartext transmission of sensitive information in S3 publisher plugin for Jenkins

Дата публикации:13.02.2020
Всего просмотров:215
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 3.1 [CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2020-2114
Cybersecurity-Help ID: SB2020021306
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: S3 publisher
Уязвимые версии: S3 publisher версии 0.11.4, 0.11.3, 0.11.2, 0.11.1, 0.11.0, 0.10.12, 0.10.11, 0.10.10, 0.10.9, 0.10.8, 0.10.7, 0.10.6, 0.10.5.1, 0.10.5, 0.10.4, 0.10.3, 0.10.2, 0.10.1, 0.9.4, 0.9.3, 0.9.2, 0.9.1, 0.8, 0.7, 0.6, 0.5, 0.4, 0.3.2, 0.3.1, 0.3.0, 0.2.0
Описание:

Cleartext transmission of sensitive information in S3 publisher plugin for Jenkins

URL производителя: https://jenkins.io/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020021306