Security Lab

Обход ограничений песочницы в Pipeline: Groovy plugin for Jenkins

Дата публикации:13.02.2020
Всего просмотров:312
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 8.8 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2020-2109
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Pipeline: Groovy
Уязвимые версии: Pipeline: Groovy версии 2.78, 2.77, 2.76, 2.75, 2.74.1, 2.74, 2.73, 2.72, 2.71, 2.70, 2.69, 2.68, 2.67, 2.66.1, 2.66, 2.61.3, 2.57.3, 2.54.1, 2.46.1, 2.65, 2.64, 2.63, 2.62, 2.61.2, 2.61.1, 2.61, 2.60, 2.59, 2.58, 2.57.2, 2.57.1, 2.57, 2.56, 2.55, 2.54.2, 2.54, 2.53, 2.52, 2.51, 2.50, 2.49, 2.48, 2.47, 2.46.2, 2.46, 2.45, 2.44, 2.43, 2.42, 2.41, 2.40, 2.39, 2.38, 2.37, 2.36.1, 2.36, 2.35, 2.34, 2.33, 2.32, 2.31, 2.30, 2.29, 2.28, 2.27, 2.26, 2.25, 2.24, 2.23, 2.22, 2.21, 2.20, 2.19, 2.18, 2.17, 2.16, 2.15, 2.14, 2.13, 2.12, 2.11, 2.10, 2.9, 2.8, 2.0
Описание:

Обход ограничений песочницы в Pipeline: Groovy plugin for Jenkins

URL производителя: https://jenkins.io/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020021302