Security Lab

Межсайтовый скриптинг в GistPress plugin for WordPress

Дата публикации:31.01.2020
Дата изменения:26.02.2020
Всего просмотров:471
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2020-8498
Cybersecurity-Help ID: SB2020013114
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: GistPress
Уязвимые версии: GistPress версии 3.0.1, 3.0.0, 2.0.3, 2.0.2, 2.0.1, 2.0.0, 1.1.0, 1.0.1, 1.0.0
Описание:

Stored Межсайтовый скриптинг в GistPress plugin for WordPress

URL производителя: https://github.com/bradyvercher
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020013114