Security Lab

Повышение привилегий в Qt

Дата публикации:30.01.2020
Всего просмотров:321
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 7.8 [CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2020-0569
Cybersecurity-Help ID: SB2020013014
Вектор эксплуатации: Локальная
Воздействие: Повышение привилегий
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Qt
Qt
Уязвимые версии: Qt версии 5.13.2, 5.13.1, 5.13.0, 5.12.6, 5.12.5, 5.12.4, 5.12.3, 5.12.2, 5.12.0, 5.12.1, 5.11.0, 5.11.3, 5.11.2, 5.11.1, 5.10.1, 5.10, 5.9.9, 5.9.8, 5.9.7, 5.9.6, 5.9.5, 5.9.4, 5.9.3, 5.9.2, 5.9.1, 5.9, 5.8, 5.7.1, 5.7, 5.6.3, 5.6.2, 5.6.1, 5.6, 5.5.1, 5.5, 5.4.2, 5.4.1, 5.4, 5.3.2, 5.3.1, 5.3, 5.2.1, 5.2, 5.1.1, 5.0.2, 5.0.1, 5.0
Описание:

Повышение привилегий в Qt

Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020013014