Security Lab

Inadequate Encryption Strength in Django User Sessions

Дата публикации:30.01.2020
Всего просмотров:377
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 8.8 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2020-5224
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Django User Sessions
Уязвимые версии: Django User Sessions версии 1.7.0, 1.6.0, 1.5.3, 1.5.2, 1.5.1, 1.5.0, 1.4.0, 1.3.1, 1.3.0, 1.2.0, 1.1.1, 1.1.0, 1.0.0, 0.1.4, 0.1.3, 0.1.2, 0.1.1, 0.1.0
Описание:

Inadequate Encryption Strength in Django User Sessions

URL производителя: https://jazzband.co/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020013011