Security Lab

Межсайтовый скриптинг в Apache Airflow

Дата публикации:20.01.2020
Всего просмотров:401
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 4.8 [CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2019-12398
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Apache Airflow
Уязвимые версии: Apache Airflow версии 1.10.4, 1.10.3, 1.10.2, 1.10.1, 1.10.0, 1.9.0, 1.8.2, 1.8.1, 1.8.0, 1.7.1.3, 1.7.1.2, 1.7.1.1, 1.7.1, 1.7.0, 1.6.2, 1.6.1, 1.6.0, 1.5.2, 1.5.1, 1.5.0, 1.4.1, 1.4.0, 1.3.0, 1.2.0, 1.1.1, 1.1.0, 1.0.1, 1.0.0, 0.11, 0.5.0, 0.4.6, 0.4.5, 0.4.3, 0.4.2, 0.4.1, 0.4, 0.3.2, 0.3.1, 0.3, 0.2.3, 0.2.2, 0.2.1, 0.2, 0.1
Описание:

Межсайтовый скриптинг в Apache Airflow

URL производителя: http://www.apache.org
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020012005