Security Lab

Межсайтовый скриптинг в Chained Quiz plugin for WordPress

Дата публикации:17.01.2020
Всего просмотров:323
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2020-7104
Cybersecurity-Help ID: SB2020011704
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Chained Quiz
Уязвимые версии: Chained Quiz версии 1.1.8.1, 1.1.8, 1.1.7.4, 1.1.7.3, 1.1.7.2, 1.1.7.1, 1.1.7, 1.1.5, 1.1.4, 1.1.2
Описание:

Межсайтовый скриптинг в Chained Quiz plugin for WordPress

URL производителя: https://profiles.wordpress.org/prasunsen
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020011704