Security Lab

Межсайтовый скриптинг в LearnDash plugin for WordPress

Дата публикации:15.01.2020
Всего просмотров:400
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: LearnDash
Уязвимые версии: LearnDash версии 3.1.1.1, 3.1.1, 3.1, 3.0.7.1, 3.0.7, 3.0.6.1, 3.0.6, 3.0.5.1, 3.0.5, 3.0.4, 3.0.3.1, 3.0.3, 3.0.2, 3.0.1, 3.0, 2.6.6, 2.6.5, 2.6.4, 2.6.3, 2.6.2, 2.6.1, 2.6.0, 2.5.9, 2.5.8.2, 2.5.8.1, 2.5.8, 2.5.7, 2.5.6, 2.5.5, 2.5.4, 2.5.3, 2.5.2, 2.5.1, 2.5.0, 2.4.7, 2.4.6, 2.4.5, 2.4.4, 2.4.3, 2.4.2, 2.4.1, 2.4.0, 2.3.3, 2.3.2, 2.3.1, 2.3.0.4, 2.3.0.3, 2.3.0.2, 2.3.0.1, 2.3.0, 2.2.1.2, 2.2.1.1, 2.2.1, 2.2.0.2, 2.2.0.1, 2.2.0, 2.1.8.1, 2.1.8, 2.1.7, 2.1.6, 2.1.5, 2.1.4, 2.1.3, 2.1.2, 2.1.1, 2.1.0, 2.0.6.8, 2.0.6.7, 2.0.6.6, 2.0.6.5, 2.0.6.4, 2.0.6.3, 2.0.6.2, 2.0.6.1, 2.0.6, 2.0.5.2, 2.0.5.1, 2.0.5, 2.0.4.1, 2.0.4, 2.0.3, 2.0.2, 2.0.1, 2.0.0, 1.5.2.1, 1.5.2, 1.5.1.1, 1.5.1, 1.5.0.1, 1.5.0, 1.4.6.2, 1.4.6.1, 1.4.6, 1.4.5, 1.4.4.3, 1.4.4.2, 1.4.4.1, 1.4.4, 1.4.3, 1.4.2, 1.4.1, 1.4.0, 1.3.7, 1.3.6, 1.3.5, 1.3.4, 1.3.3, 1.3.2, 1.3.1, 1.3.0, 1.2.2, 1.2.1, 1.2.0, 1.1.4, 1.1.3, 1.1.2, 1.1.1, 1.1.0, 1.0
Описание:

Межсайтовый скриптинг в LearnDash plugin for WordPress

URL производителя: https://www.learndash.com/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020011508