Бекдор в 1337qq-js NPM пакете

Дата публикации:13.01.2020
Дата изменения:14.01.2020
Всего просмотров:452
Опасность:
Критическая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3 рейтинг: 9.8 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:U/RL:U/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: 1337qq-js
Уязвимые версии: 1337qq-js версии 1.0.9, 1.0.8, 1.0.7, 1.0.6, 1.0.5, 1.0.4, 1.0.3, 1.0.2, 1.0.11
Описание:

Бекдор в 1337qq-js NPM пакете

URL производителя: https://www.npmjs.com/~andreeleuterio
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020011322